A A A
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
sp_TopicIcon
CoinOPS Next 2 - Arcade Official TRUSTED PACK
RSS
6 Posts
(Offline)
1
January 12, 2021 - 11:52 pm
Print Quote

Good evening everybody,

I downloaded the arcade pack add-on, but unfortunately MAME don't want to start. This is the only emulator.

I have direct x 12 installed, but already tried to install directx 9 whithout success: Mame don't start. It doesn't play any game, so I need some information to start to play around. 

Which version of mame iit used by coinops next 2? Which romset I have to look ?

Where can I find the configuration file for this emulator. 

Please thanks in advance.

18 Posts
(Offline)
2
January 13, 2021 - 10:52 pm
Print Quote

What kind of computer and Windows version do you have, 32 bit or 64 bit?

6 Posts
(Offline)
3
January 14, 2021 - 10:58 am
Print Quote

64bit windows 10 home, dual core i7, gtx 150 4GB, 16GB RAM

18 Posts
(Offline)
4
January 15, 2021 - 6:22 am
Print Quote

Okay, my idea was that you had an older 32 bit system, the MAME that gets installed is the 64 bit version which just exits out when you try to run it on a 32 bit operating system. (The 32 bit MAME is included, you would have to change the setup files to use it in CoinOPS.).)

 

Try to run MAME on its own. Double click on "mame64.exe" in the MAME folder and see if it runs. It will come up with its own user interface if it does, and will let you know what version it is at the top of the screen. The 32 bit version is "mame.exe".

 

If neither of those work check your DirectX with the built-in diagnostic tool. Use the Windows search and type in "dxdiag". This will bring up system information and diagnostics for DirectX. You said you tried to install DirectX 9 without success, does that mean it wouldn't install? I just installed the DirectX 9 that comes with CoinOPS and it installed fine even though I have 12 already installed. dxdiag reports that DirectX 12 is installed even after running the 9 install.

 

Good luck!

6 Posts
(Offline)
5
January 15, 2021 - 8:57 am
Print Quote

I managed to make it work: the executable coinops next 2 is launching is not mam64.exe, but simply mame.exe. You can see this opening the launcher. Anyway the way I make it working, was disabling the d3d hgls in mame.ini. Simply disable hlgs enable putting a zero trhere instead of 1. Hope this will help people meke mame working like in my case to appreciate this wonderfull realease of coinops next 2.

thanks to everybody.

Avatar
2 Posts
(Offline)
6
January 17, 2021 - 8:15 pm
Awaiting Moderation

Scarpad
is currently browsing this topic
Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: titipilas
Top Posters:
canter6: 199
Jaz808: 133
-x-: 54
Forum Stats:
Groups: 6
Forums: 52
Topics: 3061
Posts: 9510

 

Member Stats:
Guest Posters: 130
Members: 52486
Moderators: 1
Admins: 2

Most Users Ever Online
367
Currently Browsing this Page
Scarpad
1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More