by Arcade Punk



Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
sp_TopicIcon
Damaso 200gb not working on a SSD + Pi4 4gb
RSS
2 Posts
(Offline)
1
October 20, 2020 - 3:24 am
Print Quote

I tried to burn the 200gb image onto my 240gb SSD and it just doesn\’t want to boot. rnSaying the files are outdated, but i cannot find a way to update these boot files.rnAny solution ? Or do you plan to re-upload an SSD ready image ?

2 Posts
(Offline)
2
October 21, 2020 - 4:53 am
Print Quote

Anybody has a solution ?
Damaso image is probably the only compatible image with SSD, but when booting it tells me the boot files are outdated, not sure what to do as i tried to update the EEPROM already, what would be next ?
Any special trick ?
I really want to use the SSD only, as in Thailand they are way cheaper then SD, and faster a lot. Also the cool NesPi4 Cartridge case is just out of this world, and creating several boots on different selections like 100% DC, 100% PS1, 100% 16bit, 100% Micro….
Would be like crazy

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: titipilas
Top Posters:
canter6: 199
Jaz808: 133
-x-: 54
Forum Stats:
Groups: 6
Forums: 52
Topics: 2877
Posts: 9006

 

Member Stats:
Guest Posters: 111
Members: 40147
Moderators: 1
Admins: 2

Most Users Ever Online
367
Currently Online
Guest(s)
186
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More