A A A
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
sp_TopicIcon
Damaso Nostalgia Trip v2 (500gb) - Atomiswave / Naomi Performance bad compared to V2.5 by Level1online - please help
RSS
1 Posts
(Offline)
1
November 23, 2020 - 1:26 am
Print Quote

Hi there,

Why do Naomi and Atomiswave run slow and with choppy sound with the 500gb image, but like a charm with the 256gb V2.5 image on the same Pi4? I cannot really find any difference between the two images. Checked the core configs and everything. Does anyone know what has been changed to achieve this performance boost?

The 500gb image is on a 512gb Sandisk microSD and all I did after first boot was updating the Retropie Setup Script and installing the RetroFlag Safe Shutdown Script. Then I tried Atomiswave (Dolphin Blue) and it ran too slow and the sound was pretty choppy. Dreamcast, Saturn, PSP and N64 work all really great, but AW and Naomi dont. Can updating the setup script have caused this?
It really bugs me that I cannot say whether it actually did work right after the first boot or not, since I did the updates first.

The 256gb image has been flashed onto a Samsung 256gb microSD. I started Dolphin Blue on Atomiswave first thing after the first boot and the performance is super awesome. So can it be the speed or size of the microSD (which are both the same class) or were changes implemented between the two releases that I could also apply to the 500gb image.

I would really love to see all systems run as great on the 500gb V2 as they do on the 256gb V2.5, instead of heaving to switch between the two. Should be possible somehow, since I have proof that my Pi4 is generally capable of the desired performance, right?

This is driving me crazy, can anyone help, please?

15 Posts
(Offline)
2
November 28, 2020 - 4:35 am
Print Quote

The image I tweaked is using overclocking. Also, perhaps it has a more up to date version of flycast-reicast. Mostly what I did was lower the internal render resolution to 1X scale. I also did a cleanup of the gamelist.xml files, and most of the retroarch.cfg files. I also deleted the bezels from the config override folder.

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: titipilas
Top Posters:
canter6: 199
Jaz808: 133
-x-: 54
Forum Stats:
Groups: 6
Forums: 52
Topics: 3062
Posts: 9514

 

Member Stats:
Guest Posters: 130
Members: 52717
Moderators: 1
Admins: 2

Most Users Ever Online
367
Currently Online
cobra86, top2000412
Guest(s)
222
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More