by Arcade Punk



Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
sp_TopicIcon
Images not working
RSS
2 Posts
(Offline)
1
October 20, 2020 - 4:58 pm
Print Quote

Hi,

I am currently trying to download and write the 256Gb Supreme Pro image for Pi4. After very long downloads and writes to SD card, nothing happens why I boo the Pi4 up. I have correctly formatted the SD cards using SD Card Formatter, Wrote the .img file to the SD card using Win32DiskImager, tried multiple 256Gb SD Cards all with the same result.

I tried the Supreme_Pro_Lite image and after the loading screen, the Pi reboots and then the SD card is no longer read and I get no output from the PI. Re-inserting the SD card and rebooting the Pi then makes the Pi not boot at all.

I have tried burning the bog-standard RetroPie image using the above process and this works fine on all SD cards I have so I know the burning process is OK.

Is there a problem with the Wolfanoz images or am I doing something really wrong?

Thanks in advance

dodgy1111

Avatar
1940 Posts
(Offline)
2
October 21, 2020 - 9:23 pm
Print Quote

Silly suggestion – have you tried it on the other HDMI port

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: titipilas
Top Posters:
canter6: 199
Jaz808: 133
-x-: 54
Forum Stats:
Groups: 6
Forums: 52
Topics: 2877
Posts: 9006

 

Member Stats:
Guest Posters: 111
Members: 40152
Moderators: 1
Admins: 2

Most Users Ever Online
367
Currently Online
gigetto0
Guest(s)
194
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More