A A A
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
02-yellowpac
256gb \"Totes Malotes\" Odroid XU4 Loaded Image (Elliot) Community Enhancements
RSS
Avatar
Ninja UK
1955 Posts
(Offline)
1
February 23, 2020 - 7:27 am
Print

Dedicated Sub Forum for enhancements to the "community opened" [256gb]-Totes.Malotes.Odroid.XU4.Loaded-Elliot found @ https://www.arcadepunks.com/256gb-loaded-odroid-xu4-image-from-elliot-totes-malotes-the-finalish-pre-community-build/

 

 

More to come….

[This space reserved for "pinning" enhancmenets/fixes/addon links etc..]

 

FerociousAP
4 Posts
(Offline)
2
February 24, 2020 - 7:57 pm
Print

Sweet! Please tell me this one has Arcade > Outrun…?!

funkypunky
2 Posts
(Offline)
3
March 21, 2020 - 7:33 pm
Print

Great image!

Anyone successfully scraper from the Emulation Station menu?  I get this error:  "lv10: ScrapterHttpRequest network error (status: 2) – Couldn't resolve host name" Also tried Scraper and Skyscraper from the retropie-setup menu.  They seem to work, but ES doesn't find the content, tried both destination options too. I figured out how to updated the gamelist.xml from ES Gamelist cleanup , but would love to have pretty info for ROMS I've added.

Anyone figured out how to scrape?

funkypunky
2 Posts
(Offline)
4
March 29, 2020 - 2:00 am
Print

Arcade -> Outrun runs great BTW

zigdog16
1 Posts
(Offline)
5
April 26, 2020 - 6:41 pm
Print

I'm running a 64gb Emmc card for OS and a 1TB external harddrive for game files on my XU4. How do I flash only the OS part of your image to the Emmc and run the game files from the harddrive? Thanks in advance, I appreciate any help.

krisfromhell
1 Posts
(Offline)
6
November 10, 2020 - 12:33 pm
Print

i have a black screen, no starting ?

loxley200
2 Posts
(Offline)
7
November 18, 2020 - 3:55 pm
Print

Thanks for this. Works great on a Samsung card. Does anyone know the username and password to gain access to the files? I have tried root and odroid and although it appears to work, I can’t get to any of the retropie configs etc. I want to add my skyscraper credentials. Many thanks!

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: aladdin, Arcade Man, Arcade Punk, CP78, ETA PRIME, Ghost Lost, Harrison Hacks, T.K.O. Cinematics, kiodiekin1, level1online, hursty1, Neighbourhood Techie, Maria, PatmanQC, Restalgia, RetroHumanoid, Simply Austin, titipilas, Titi Ober, Enkak, leepspvideo, _RetroTech100, Guest Post, Mark Blackwood, Frankie Wilde, Jeremy Reynolds, Leslie Alexander, Jason Copley, Eleonora, Joshua Robinson
Top Posters:
canter6: 134
Jaz808: 121
SteelCityJJ: 74
davep180: 73
kme2019: 61
-x-: 53
Misa Misa: 47
MyRetrozz: 39
tigerhareram: 39
richhard: 38
Newest Members:
Antonio Quirarte
Chris Brown_1
pepito rodrigue
Tommy Natale
ionut ionut
james jensen
Tavi Ztud
johnny organ
Malcolm Mayer
manuel dancel
Forum Stats:
Groups: 7
Forums: 34
Topics: 3035
Posts: 9346

 

Member Stats:
Guest Posters: 122
Members: 92373
Moderators: 30
Admins: 2

Most Users Ever Online
3117
Currently Online
Guest(s)
52
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More