A A A
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
02-yellowpac
Help available here!
RSS
Avatar
NeighbourhoodTechie
7 Posts
(Offline)
1
September 27, 2019 - 11:51 pm
Print

Hi guys, Ninja kindly gave me a thread for you all to ask questions.

Please let me know if you have any problems here!

EDIT: I'm already looking into the Japan games on Naomi, I'll release a video on how to fix them. I think lr-flycast works slightly differently than Reicast (possibly)? So far it seems to be a region BIOS issue, but it doesn't seem to be looking at the configs for the games individually and just uses the USA BIOS all the time.

Unfortunately when I random tested, I just picked games that stood out and never caught any of the Japan ones! The few Japan Region Naomi games are the only problem I'm aware of up to now.

jpearn
1 Posts
(Offline)
2
September 28, 2019 - 10:05 pm
Print

Hi, thanks for the image, does it include the N64 Core Fix for version 3.1.x for XU4 users posted on Facebook for the RA?

dsystems
1 Posts
(Offline)
3
October 7, 2019 - 3:22 am
Print

Hello and thank you for a really nice image. I'm sure I must be overlooking something obvious but I cannot seem to get the system to save controller setup after shutdown/restart. I tried two completely different controllers which both work fine with the games but I have to run setup again after each restart.

A side note, I would LOVE to see the addition of Kodi in the mix.

Thanks,

dsystems

Avatar
NeighbourhoodTechie
7 Posts
(Offline)
4
October 7, 2019 - 11:53 pm
Print

@jpearn I don't believe the core I used has this problem, but please let me know what you mean exactly and I can test myself.

@dsystems that would be one hell of a bug if that is the case for everyone, what controllers are you using? It doesn't do it for me?? Did you clear controller config at any point? It might be worth reflashing and trying NOT to use that, I know its been buggy in the past. Let me know if your situation has been resolved, in the meantime I'll reflash mine and see if it happens. Once you've mapped your controllers, try quitting emulationstation (as opposed to shutting down) then turn off your ODroid and see if it saves the configs.

Thanks for the compliment on the image, sorry you're having trouble with it! Argh!

p-niiice
1 Posts
(Offline)
5
October 18, 2019 - 7:59 pm
Print

Hi, what's the SSH login for the 256GB XU4 image?

EgoGone
2 Posts
(Offline)
6
October 30, 2019 - 5:11 am
Print

First off, let me say that I love this image. It's damn near perfect, but I'm having one issue that I can't seem to solve.

Every few seconds the audio cuts out.

I haven't had this issue with other images. I've tried different HDMI cables, different ports on my TV, tweaked the settings of my soundbar and TV, etc. Nothing seems to work. I'm at my wit's end and could really use some help.

Edit: After exhausting all other options, I re-flashed the image. Audio problems were no longer present.

Elusive79
2 Posts
(Offline)
7
November 28, 2019 - 9:18 am
Print

Hello and thanks so much for this image! I seem to be running into a problem immediately after flashing my sd card, placing it in my odroid, then powering it on. For whatever reason, it gets stuck at the "loading" screen for emulation station and will not proceed any further. It will play the background music just fine, just will not proceed to setting up the controller. I have reflashed the image multiple times, but no luck.  I have also powered it off at varying times after being stuck (currently stuck at over 4 DAYS with the latest reflash!) and it seems to affect differing systems. Sega CD would not launch any games, Nintendo would not play any snaps, Super Nintendo would flash error messages on screen and stay there (backing out of snes and then going into playstation would remove the errors stuck on screen, but they would come right back after going back into snes).

I want to play these games badly, but not having any luck. Please help!

Avatar
NeighbourhoodTechie
7 Posts
(Offline)
8
December 10, 2019 - 9:45 pm
Print

@p-nice the SSH Login for the ODroid is

Username: root

Password: odroid

 

@EgoGone – Thanks so much for the nice words! Glad you got it sorted.

@Elusive79 – I would probably suggest a different MicroSD card, did you flash with BalenaEtcher? If you've done this, I think it could be a hardware issue.

Try using another screen, or another board. The problem is there is only 1 way to flash a card etc, its configured to work straight after the flash so as mentioned it could be your card, board or what you're using to flash it.

Elusive79
2 Posts
(Offline)
9
December 11, 2019 - 7:55 am
Print

@neighborhoodtechie

I am not sure what the issue is.  I am using a Samsung sd card with Etcher to flash it.  I have downloaded the image several times and unzipped it with both winrar and 7zip, to no avail.  I did try another image from another poster, but it isn't as good as yours.  It does work, however with no issues.  I will wait for your 400 gb image and get a new card and try again at that time.

Thanks again!

ponior
1 Posts
(Offline)
10
February 9, 2020 - 4:14 pm
Print

Hi.

how to change emulator for rom.?

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: aladdin, Arcade Man, Arcade Punk, CP78, ETA PRIME, Ghost Lost, Harrison Hacks, T.K.O. Cinematics, kiodiekin1, level1online, hursty1, Neighbourhood Techie, Maria, PatmanQC, Restalgia, RetroHumanoid, Simply Austin, titipilas, Titi Ober, Enkak, leepspvideo, _RetroTech100, Guest Post, Mark Blackwood, Frankie Wilde, Jeremy Reynolds, Leslie Alexander, Jason Copley, Eleonora, Joshua Robinson
Top Posters:
canter6: 134
Jaz808: 121
davep180: 74
SteelCityJJ: 74
kme2019: 61
Misa Misa: 54
-x-: 53
MyRetrozz: 40
hipp0: 39
tigerhareram: 39
Newest Members:
April Holmes
Bob Bizzaro
Craig Bent
miguel ferrer_1
miguel ferrer
kfheyzSkymn kfheyzSkymn
Sol Sol
tegan adams_1
tegan adams
notself_
Forum Stats:
Groups: 7
Forums: 34
Topics: 3115
Posts: 9693

 

Member Stats:
Guest Posters: 122
Members: 98214
Moderators: 30
Admins: 2

Most Users Ever Online
3117
Currently Online
Benjamin Fachner, craig list, Fred Fred_1
Guest(s)
45
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More