A A A
Please consider registering
guest
sp_LogInOut Log In
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
sp_Feed Topic RSS02-yellowpac
Help available here!
September 27, 2019
11:51 pm
Avatar
NeighbourhoodTechie
Member
Official-Punks
Forum Posts: 7
Member Since:
September 18, 2019
sp_UserOfflineSmall Offline

Hi guys, Ninja kindly gave me a thread for you all to ask questions.

Please let me know if you have any problems here!

EDIT: I'm already looking into the Japan games on Naomi, I'll release a video on how to fix them. I think lr-flycast works slightly differently than Reicast (possibly)? So far it seems to be a region BIOS issue, but it doesn't seem to be looking at the configs for the games individually and just uses the USA BIOS all the time.

Unfortunately when I random tested, I just picked games that stood out and never caught any of the Japan ones! The few Japan Region Naomi games are the only problem I'm aware of up to now.

September 28, 2019
10:05 pm
jpearn
Member
Members
Forum Posts: 1
Member Since:
September 28, 2019
sp_UserOfflineSmall Offline

Hi, thanks for the image, does it include the N64 Core Fix for version 3.1.x for XU4 users posted on Facebook for the RA?

October 7, 2019
3:22 am
dsystems
Member
Official-Punks
Forum Posts: 1
Member Since:
October 2, 2019
sp_UserOfflineSmall Offline

Hello and thank you for a really nice image. I'm sure I must be overlooking something obvious but I cannot seem to get the system to save controller setup after shutdown/restart. I tried two completely different controllers which both work fine with the games but I have to run setup again after each restart.

A side note, I would LOVE to see the addition of Kodi in the mix.

Thanks,

dsystems

October 7, 2019
11:53 pm
Avatar
NeighbourhoodTechie
Member
Official-Punks
Forum Posts: 7
Member Since:
September 18, 2019
sp_UserOfflineSmall Offline

@jpearn I don't believe the core I used has this problem, but please let me know what you mean exactly and I can test myself.

@dsystems that would be one hell of a bug if that is the case for everyone, what controllers are you using? It doesn't do it for me?? Did you clear controller config at any point? It might be worth reflashing and trying NOT to use that, I know its been buggy in the past. Let me know if your situation has been resolved, in the meantime I'll reflash mine and see if it happens. Once you've mapped your controllers, try quitting emulationstation (as opposed to shutting down) then turn off your ODroid and see if it saves the configs.

Thanks for the compliment on the image, sorry you're having trouble with it! Argh!

October 18, 2019
7:59 pm
p-niiice
Member
Members
Forum Posts: 1
Member Since:
May 24, 2017
sp_UserOfflineSmall Offline

Hi, what's the SSH login for the 256GB XU4 image?

October 30, 2019
5:11 am
EgoGone
Member
Members
Forum Posts: 2
Member Since:
October 30, 2019
sp_UserOfflineSmall Offline

First off, let me say that I love this image. It's damn near perfect, but I'm having one issue that I can't seem to solve.

Every few seconds the audio cuts out.

I haven't had this issue with other images. I've tried different HDMI cables, different ports on my TV, tweaked the settings of my soundbar and TV, etc. Nothing seems to work. I'm at my wit's end and could really use some help.

Edit: After exhausting all other options, I re-flashed the image. Audio problems were no longer present.

November 28, 2019
9:18 am
Elusive79
Member
Members
Forum Posts: 2
Member Since:
November 28, 2019
sp_UserOfflineSmall Offline

Hello and thanks so much for this image! I seem to be running into a problem immediately after flashing my sd card, placing it in my odroid, then powering it on. For whatever reason, it gets stuck at the "loading" screen for emulation station and will not proceed any further. It will play the background music just fine, just will not proceed to setting up the controller. I have reflashed the image multiple times, but no luck.  I have also powered it off at varying times after being stuck (currently stuck at over 4 DAYS with the latest reflash!) and it seems to affect differing systems. Sega CD would not launch any games, Nintendo would not play any snaps, Super Nintendo would flash error messages on screen and stay there (backing out of snes and then going into playstation would remove the errors stuck on screen, but they would come right back after going back into snes).

I want to play these games badly, but not having any luck. Please help!

December 10, 2019
9:45 pm
Avatar
NeighbourhoodTechie
Member
Official-Punks
Forum Posts: 7
Member Since:
September 18, 2019
sp_UserOfflineSmall Offline

@p-nice the SSH Login for the ODroid is

Username: root

Password: odroid

 

@EgoGone – Thanks so much for the nice words! Glad you got it sorted.

@Elusive79 – I would probably suggest a different MicroSD card, did you flash with BalenaEtcher? If you've done this, I think it could be a hardware issue.

Try using another screen, or another board. The problem is there is only 1 way to flash a card etc, its configured to work straight after the flash so as mentioned it could be your card, board or what you're using to flash it.

December 11, 2019
7:55 am
Elusive79
Member
Members
Forum Posts: 2
Member Since:
November 28, 2019
sp_UserOfflineSmall Offline

@neighborhoodtechie

I am not sure what the issue is.  I am using a Samsung sd card with Etcher to flash it.  I have downloaded the image several times and unzipped it with both winrar and 7zip, to no avail.  I did try another image from another poster, but it isn't as good as yours.  It does work, however with no issues.  I will wait for your 400 gb image and get a new card and try again at that time.

Thanks again!

February 9, 2020
4:14 pm
ponior
Member
Members
Forum Posts: 1
Member Since:
January 30, 2020
sp_UserOfflineSmall Offline

Hi.

how to change emulator for rom.?

Forum Timezone: Europe/London
Most Users Ever Online: 3117
Currently Online: bartek Stolar
Guest(s) 15
Currently Browsing this Page:
1 Guest(s)
Top Posters:
canter6: 134
Jaz808: 121
davep180: 74
SteelCityJJ: 74
kme2019: 61
Misa Misa: 58
-x-: 53
MyRetrozz: 51
sergiohyperspin: 45
hipp0: 40
Member Stats:
Guest Posters: 122
Members: 125979
Moderators: 31
Admins: 2
Forum Stats:
Groups: 7
Forums: 35
Topics: 3514
Posts: 10858
Newest Members:
altair gama, Mariano Ruix, Reissy88, Justin Lacoste, OutlawMoe, Robson zeus, Felix Rodriguez, karneth, medomedo22222, billy bod
Moderators: aladdin: 0, Arcade Man: 0, Arcade Punk: 0, CP78: 0, ETA PRIME: 0, Ghost Lost: 0, Harrison Hacks: 0, T.K.O. Cinematics: 0, kiodiekin1: 0, level1online: 0, hursty1: 0, Neighbourhood Techie: 0, Maria: 0, PatmanQC: 0, Restalgia: 0, RetroHumanoid: 0, Simply Austin: 0, titipilas: 0, Titi Ober: 179, Enkak: 28, leepspvideo: 0, _RetroTech100: 0, Guest Post: 0, Mark Blackwood: 0, Frankie Wilde: 0, Jeremy Reynolds: 0, Leslie Alexander: 0, Jason Copley: 0, Eleonora: 0, Joshua Robinson: 0, James Collins: 0
Administrators: Ninja UK: 2227, peter laws: 0

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More