by Arcade Punk



Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
sp_TopicIcon
Fireandice256 GB Image
RSS
3 Posts
(Offline)
1
June 10, 2019 - 11:25 am
Print Quote

Hello,

I tried to use flash the image under Win10 onto a Sandik Ultra 256 GB card. First aof all the card was about 238MB too small.

So I mounted the image under Ubuntu and deleted some PSX roms, then shrunk the image. So far so good.

After flashing the image, a Pi 3B constantly shows an undervoltage error and a Pi3B+ shows activity on the LEDs but

never shows more than a black screen. (Power supply delivers 3000mA).

After flashing a clean, empty retropie image onto the same card both devices boot as they should.

What am I doing wrong here? Can someone help me with this?

3 Posts
(Offline)
2
June 13, 2019 - 8:06 am
Print Quote

Update:

I tried to update the firmware of the Pie, thinking it could have something to do with that.

But no luck.

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Top Posters:
canter6: 199
Jaz808: 133
-x-: 54
Forum Stats:
Groups: 6
Forums: 51
Topics: 2590
Posts: 8143

 

Member Stats:
Guest Posters: 35
Members: 32160
Moderators: 0
Admins: 2

Most Users Ever Online
345
Currently Online
shylad67, cap4502
Guest(s)
121
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More