A A A
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
02-yellowpac
Schmoomers.Shepherds 512 GB Emulation Station crashed!
RSS
Fede_1
1 Posts
(Offline)
1
September 25, 2021 - 11:43 am
Print

Hello, I just mount the image with a Samsung SD evo (the green) I tried many times to format and mount the image but appear all the time the same error, how can I fix it? Any suggestion?

The error in the Emulation Station is crashed! The famous one so…

Someone have problem with this image? Funny because I can see all the video intro, without the sound, strange, but maybe is with no sound, and after the normal logo of the Emulation Station, gave me DONE, and appear the error.

I have a Raspberry pi4 4gb ram

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: aladdin, Arcade Man, Arcade Punk, CP78, ETA PRIME, Ghost Lost, Harrison Hacks, T.K.O. Cinematics, kiodiekin1, level1online, hursty1, Neighbourhood Techie, Maria, PatmanQC, Restalgia, RetroHumanoid, Simply Austin, titipilas, Titi Ober, Enkak, leepspvideo, _RetroTech100, Guest Post, Mark Blackwood, Frankie Wilde, Jeremy Reynolds, Leslie Alexander, Jason Copley, Eleonora, Joshua Robinson
Top Posters:
canter6: 134
Jaz808: 121
SteelCityJJ: 74
davep180: 73
kme2019: 61
-x-: 53
Misa Misa: 48
MyRetrozz: 39
tigerhareram: 39
richhard: 38
Newest Members:
김수일 수일
Hyungjun Kim
The Arch
jesse miranda
Alemax fernandes
nick mckenney
Raul Martinez
Joao Paulo
luk hoi wai
jen chih wang
Forum Stats:
Groups: 7
Forums: 34
Topics: 3041
Posts: 9363

 

Member Stats:
Guest Posters: 122
Members: 92793
Moderators: 30
Admins: 2

Most Users Ever Online
3117
Currently Online
gamer705, ATRochie, test123, Brian Spatz, celestin Chris
Guest(s)
150
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More