Please consider registering
sp_LogInOut Log In
Register | Lost password?
Advanced Search
Forum Scope


Forum Options

Minimum search word length is 3 characters – maximum search word length is 84 characters
sp_Feed Topic RSS02-yellowpac
SD reformatted and image doesn\'t take
December 23, 2018
4:28 am
Forum Posts: 28
Member Since:
November 4, 2018
sp_UserOfflineSmall Offline

Had an image on the SD card. Reformatted the card with SD Formatter. Card is able to have files moved to it. On a clean format (ex-FAT), the Win32DiskImager says it's writing the image, but after it says it's successful, there is still no image written on it. Image is 200GB on a 400GB card. (San Disk Ultra.) I ran a check on it and repair, but it came back clean.

Weird, huh? Any ideas?

December 23, 2018
6:05 pm

Forum Posts: 9
Member Since:
July 7, 2018
sp_UserOfflineSmall Offline

Which image? Odroid or pi? Lets say you write a base image, will it boot then?

December 23, 2018
6:48 pm
Forum Posts: 28
Member Since:
November 4, 2018
sp_UserOfflineSmall Offline

Pi. Regalad and WDG Supreme Image 2. Same file I've always used.

And when I mean it says successful image write, I go to the card and there is nothing on it. Nothing. Not split to show the Windows "I can't read Linux". Nada.

Forum Timezone: Europe/London
Most Users Ever Online: 3117
Currently Online: mgzr1400
Guest(s) 44
Currently Browsing this Page:
1 Guest(s)
Top Posters:
canter6: 131
Jaz808: 121
test123: 84
davep180: 81
SteelCityJJ: 76
MyRetrozz: 70
Misa Misa: 70
kme2019: 61
-x-: 53
sergiohyperspin: 52
Member Stats:
Guest Posters: 122
Members: 165024
Moderators: 32
Admins: 1
Forum Stats:
Groups: 7
Forums: 37
Topics: 4447
Posts: 12947
Newest Members:
dogepotion, NIGHTDC, sstamou, [email protected], Tetrismash, Sharito, Chriz77, TrueCFR, ibscesco, vhitman
Moderators: aladdin: 0, Arcade Man: 0, Arcade Punk: 0, CP78: 0, ETA PRIME: 0, Ghost Lost: 0, Harrison Hacks: 0, T.K.O. Cinematics: 0, kiodiekin1: 0, level1online: 0, hursty1: 0, Neighbourhood Techie: 0, Maria: 0, PatmanQC: 0, Restalgia: 0, RetroHumanoid: 0, Simply Austin: 0, titipilas: 0, Titi Ober: 179, Enkak: 46, leepspvideo: 0, _RetroTech100: 0, Guest Post: 0, Mark Blackwood: 0, Frankie Wilde: 0, Jeremy Reynolds: 0, Leslie Alexander: 0, Jason Copley: 0, Eleonora: 0, Joshua Robinson: 0, James Collins: 0, trevor punt: 39
Administrators: Ninja UK: 2585