Please consider registering
sp_LogInOut Log In
Register | Lost password?
Advanced Search
Forum Scope


Forum Options

Minimum search word length is 3 characters – maximum search word length is 84 characters
sp_Feed Topic RSS02-yellowpac
update retropie setup script failed
February 4, 2019
8:06 pm

Arcade Punk
Forum Posts: 1
Member Since:
January 29, 2019
sp_UserOfflineSmall Offline

Hi guys i'm new here and new to rasperry pi's so any help with my problem would be great. Ive installed [128gb] RetroRama.Rampage v2 (RetroPie 4.4 Stretch) 9-2-18-James thanks to this great site, everything went well but when i go to update retropie setup script it fails. I get this error below.


February 8, 2019
7:28 am

Forum Posts: 3
Member Since:
January 23, 2019
sp_UserOfflineSmall Offline


What you could try is to go in to the configuration, manage packages, in optional packages remove atari800, then go to experimental packages and remove openbor.

Try to run the update from the Retropie menu again, when completed you can install those 2 packages again.

Don't be suprised the update will take some time, since the rom is a year old, lot of packages will have changed.





May 10, 2019
5:30 pm

Forum Posts: 5
Member Since:
November 17, 2018
sp_UserOfflineSmall Offline

If you had to estimate "some time" what you you suggest?  I have the same issue with this rom and I removed the items suggested above and running the update now which is currently at about 20 min.  Its going real quick so I cant make out much from the screen but I see it cycling through emulators and saying Installing & configuring.  It actually just finished Final Burn Alpha; so it appears to be working.

May 10, 2019
6:46 pm

Forum Posts: 5
Member Since:
November 17, 2018
sp_UserOfflineSmall Offline

Honestly I just realized there are two different kinds of updates.  The update of packages & the update of the Setup Script.  I did the update of packages and it took an hour and 11 minutes to finish; prompted me for reboot which I did and once splash screen finished it asked me for login & password.  I never changed this so after quick Google I found the default user:  pi and the password is raspberry.  And while typing the password it stays blank so it appears as nothing is being done.  After login, it finished loading and Emulation Station showed packages being updated and then it was done.

At this time I wanted to see the version I was on so went back into setup and noticed it was still 4.4.2; this is when I realized I probably need to update the Setup Script which is where I am now.  Problem is I still get the message above even though those two are not current installed.  I tried something I found on the RetroPie site and it may have worked not sure.  What is the most updated version of RetroPie?  Their site just says 4.4; is mine current?

I hope this is all correct, as a noob I find myself with enough tech savvy skills to be dangerous.

Thank you

Forum Timezone: Europe/London
Most Users Ever Online: 3117
Currently Online: JT4, simon simon
Guest(s) 27
Currently Browsing this Page:
1 Guest(s)
Top Posters:
canter6: 131
Jaz808: 121
test123: 84
davep180: 81
SteelCityJJ: 76
MyRetrozz: 70
Misa Misa: 70
kme2019: 61
-x-: 53
sergiohyperspin: 52
Member Stats:
Guest Posters: 122
Members: 165143
Moderators: 32
Admins: 1
Forum Stats:
Groups: 7
Forums: 37
Topics: 4484
Posts: 13001
Newest Members:
pieter, chamol, Nova350, ivan__18, Vyrgil, COCOY41, DaddyDJ, km001, secaseca, JohnBoxer82
Moderators: aladdin: 0, Arcade Man: 0, Arcade Punk: 0, CP78: 0, ETA PRIME: 0, Ghost Lost: 0, Harrison Hacks: 0, T.K.O. Cinematics: 0, kiodiekin1: 0, level1online: 0, hursty1: 0, Neighbourhood Techie: 0, Maria: 0, PatmanQC: 0, Restalgia: 0, RetroHumanoid: 0, Simply Austin: 0, titipilas: 0, Titi Ober: 179, Enkak: 46, leepspvideo: 0, _RetroTech100: 0, Guest Post: 0, Mark Blackwood: 0, Frankie Wilde: 0, Jeremy Reynolds: 0, Leslie Alexander: 0, Jason Copley: 0, Eleonora: 0, Joshua Robinson: 0, James Collins: 0, trevor punt: 39
Administrators: Ninja UK: 2618