A A A
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
sp_TopicIcon
Team ORA Retropie on ODROID Image
RSS
4 Posts
(Offline)
1
February 1, 2018 - 2:45 pm
Print Quote

This image really intrigued me so I gave it a go.  An issue I ran into was I couldn't, for the life of me, figure out how to set up WiFi.  I have an Odroid Module Zero USB device that works with the Batocera image, but I can't seem to enable it in the RetroPie build.  Using the retropie_setup.sh script shows me the WiFi Option, but I can't see to scan for networks.  The only item that shows up is HIDDEN ESSID, so it's not picking up any radio signals at all.

Has anyone solved this issue?

Avatar
2008 Posts
(Offline)
2
February 21, 2018 - 3:03 pm
Print Quote

I believe their facebook group could be of more assistance

 

9 Posts
(Offline)
3
January 20, 2019 - 11:27 pm
Print Quote

Yes, you cannot set up the WIFI as you would a regular raspberry pi .

You have to setup the wifi in the Odroid Toolbox under  Retropie.

Check out the "setting up the Odroid XU4 video here on Arcade Punks by Level 1  it will tell you exactly what to do.

9 Posts
(Offline)
4
January 20, 2019 - 11:43 pm
Print Quote

Here is the youtube posting for the video mentioned above: 

I recommend watch it all it will answer a lot of questions.

 

12 Posts
(Offline)
5
December 4, 2020 - 8:37 am
Print Quote

i was looking for it

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: titipilas
Top Posters:
canter6: 199
Jaz808: 133
-x-: 54
Forum Stats:
Groups: 6
Forums: 52
Topics: 3062
Posts: 9513

 

Member Stats:
Guest Posters: 130
Members: 52637
Moderators: 1
Admins: 2

Most Users Ever Online
367
Currently Online
clickz, sirjoe, Bubster, scoodek, honda06cbr, LKing706, chrand
Guest(s)
231
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More