A A A
Please consider registering
guest
sp_LogInOut Log In
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
sp_Feed Topic RSS mega
Star wars battle pod no sound?
October 12, 2020
12:30 am
Hype2death
Member
Members
Forum Posts: 4
Member Since:
January 20, 2020
sp_UserOfflineSmall Offline

I finally installed tecknoparrot and some games. All games seem to be running great even starwars battle pod. However starwars battle pod doesnt have sound. Is there something I’m missing?

Forum Timezone: Europe/London
Most Users Ever Online: 3117
Currently Online: summerrulz, Andreasceo Andreasceo, Nic Riddle
Guest(s) 42
Currently Browsing this Page:
1 Guest(s)
Top Posters:
canter6: 134
Jaz808: 121
davep180: 74
SteelCityJJ: 74
kme2019: 61
Misa Misa: 58
-x-: 53
MyRetrozz: 51
sergiohyperspin: 45
hipp0: 40
Member Stats:
Guest Posters: 122
Members: 125979
Moderators: 31
Admins: 2
Forum Stats:
Groups: 7
Forums: 35
Topics: 3514
Posts: 10858
Newest Members:
Alberto Chagolla, Joseph Lepage, Eric Munoz, Punisher, drake sapp, hector calderon, Alec, Damian Baran, DudeGamer64 Gaming, daio plop
Moderators: aladdin: 0, Arcade Man: 0, Arcade Punk: 0, CP78: 0, ETA PRIME: 0, Ghost Lost: 0, Harrison Hacks: 0, T.K.O. Cinematics: 0, kiodiekin1: 0, level1online: 0, hursty1: 0, Neighbourhood Techie: 0, Maria: 0, PatmanQC: 0, Restalgia: 0, RetroHumanoid: 0, Simply Austin: 0, titipilas: 0, Titi Ober: 179, Enkak: 28, leepspvideo: 0, _RetroTech100: 0, Guest Post: 0, Mark Blackwood: 0, Frankie Wilde: 0, Jeremy Reynolds: 0, Leslie Alexander: 0, Jason Copley: 0, Eleonora: 0, Joshua Robinson: 0, James Collins: 0
Administrators: Ninja UK: 2227, peter laws: 0

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More