by Arcade Punk




You need to log in to create posts and topics.

[128gb]-RPI3BPLUS.ES.AM.4.4.8-Wolfanoz issues downloading the image

Hello all!

This is my first time building a modded arcade1up. Also first time in the site and not sure if I'm the right spot to ask here. Anyways, I'm trying to mod my Mortal Kombat Arcade1up machine (arcade focus,  no consoles) using a raspberry pi 3b plus. Only problem that i'm having is downloading an image. An image that i caught my attention (you can recommend another image) was the Wolfanoz image 128gb. I think the latest one is [128gb]-RPI3BPLUS.ES.AM.4.4.8-Wolfanoz from 2019 page. I'm using a MAC book and install a qBittorrent. After hours of download and complete (download into my external hard drive), I tried to extract the files but i received error messages like "the archive is either unknown format or damaged." Do i have to download again? Is there a way to grab an image w/out having a damaged files? If this doesnt work, then what would be a recommend image?

 

Thank you!

Use 7zip to unrar, not WinRar

Best

Quote from Valdo on January 25, 2020, 4:56 pm

Use 7zip to unrar, not WinRar

Best

Not factual considering 99% of the .rar files supplied on this site were created with Winrar and with all latest rar files being in rar4 format 😉

Also would totally check out :-

 

Checking out Kio Diekin’s 64GB “Supreme” Arcade 1UP RetroPie image.

Thank you so much you guys! So i tried 7 zip to extract all those files and it works. thank you!




This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More