by Arcade Punk




You need to log in to create posts and topics.

Boots to Noobs but not to RetroPie? Errr, help? [SOLVED]

Hi everyone, first post and I’m happy to be here!

So I’ve bought my second 3B+ for using just RetroPie images, first Pi went in a RetroFlag SNES case and everything works like a dream! I thought I’d start a small project and bought a PiCade as a home for the 2nd Pi, got it all put together and something strange is happening...

If I power up the PiCade with one of two Micro SD cards (Both of which work fine in the RetroFlag system) the PiCade display just says there’s no signal, so it gives me a black screen. However, when I pop in the Noobs SD card that came with the Pi, that boots fine and I get the Noobs desktop on the PiCade screen! I’ve tried burning a clean image to an SD card, but still no joy....

Any ideas?

 

Ps. I tried a forum search but didn’t find my issue

Sorted it! Needed hdmi_force_hotplug=1

All good now.

Glad you got this sorted 😀




This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More