Forum Navigation
You need to log in to create posts and topics.

emulators and roms not showing

first im sorry but ive read and tried all ways but still cant get them to show
so im running a pi 3b+ in a cab ,running wolf 4.4.2 image
ive installed the amiga and zx emulators and moved roms into there rom folders ,rebooted system and still nothing when I turn game parseing on I get a blank screen when going through the emulator list with one game if its that don't work starcraft but that's not a game I put in any where ive tried all differnet roms entensions but still nothing

Which emu are you using to run these within RetroPie?

right so went through loads of stuff on google and someone said about a cfg file that I had to delete as it keeps looking for this file on boot this is why they wouldn't show up , deleted it and it bloody worked so all good, next issue is dreamcast emu riecast installed it and sent over bios files to bios folder and put 2 roms in rom folder rebooted and emu is there go to load game and pops up with need to put bios in bios folder ,went into filemanager and there sitting there oh and on guide it says to rename it so I did put still the same




This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More