You need to log in to create posts and topics.

IMG files are just not working for me. Please help...


I screwed up and put this in the wrong forum. If a mod wants to delete my other post please feel free to do it. Thanks!


I have tried multiple times with multiple cards (used or brand new, cheap as hell China Ebay cards or expensive Sandisk / Samsung cards) and multiple images (from 16GB to 128GB). Look at this and tell me what I am doing wrong:

1) Download image via torrent

2) Format card with Tuxera SD Card Formatter 5.0.0

3) Format with GuiFormat Fat 32 Format

4) Write card with Win32 Disk Imager 1.0 on a Win10 laptop

5) Place card in my RPi 2 and get disappointed. Usually it will just sit there and not do anything (red and green lights both lit). Sometimes it will attempt to boot but will fail with error during the raspbian loading script.

I just looked at the last 128GB card I burned and if I put it back in the computer it tells me to format it and Disk Management indicates the format as RAW (this card just sits in the Pi and won't even try to boot). Another card put back into the computer shows a 57MB FAT partition (with boot files) and the rest as a separate partition but windows Disk Management won't show what type formatting is on the remaining 100+ GB.

I have no problem grabbing an 8GB card and burning the standard Retropie setup on it. Not sure if this is a problem with cards larger than 8 GB or not. What am I missing?


Thank you very much in advance for any help you can give me. I've been trying to do this for about 3 weeks now and it is driving me crazy. I really want to check out one of the arcade only images.

same problem here. I was using reys 128 image just fine all this time. I decided to give madpixels shruken image a whirl. I followed the same instructions as reys but the image doesnt show up as burned on my sd and my pi wont boot. even though it tells me the write was successful

What sd Card you using guys?

Awesome Arcade Punk Member

I just counted and I've used 9 different SD cards so far and probably 4 or 5 different adapters. I'm trying it on another computer now with freshly downloaded utilities (img file is on an external drive that I just moved to a different computer for ease) but I won't know if it works for another 2 hours. It takes me 3 hours to burn a 128gb image from this USB 2.0 external HD. Just ordered a USB 3.0 card adapter to see if it will speed up the process over all these 2.0 adapters I have.

FWIW, the card I am burning now is a 128GB Samsung Evo.




So, I used a different computer this time. I had not done that before because my regular desktop only had an 80GB drive. I moved my external 2TB drive over and used it as the source. Everything worked perfectly this time (128GB Reys). Again, I had been working on this for around 3 weeks (maybe burning/trying 20 times or so). I don't know if it was the new computer, the new software install, or what that did the trick. I will try a different image file next and see if I can repeat my success. I'll let you guys know.

BTW, I am no computer novice. I was once one of the largest ISPs in the south east US (back in the stone ages of the internet) and probably have 10 home computers operating at this time. Not sure why it would not work on my laptop when an 8GB image always would.


Well, it was not a successful night. Other than getting Reys to work, I failed several times. I tried to burn a piggies, a terminator, and an arcade only. All failed. Only one actually tried to boot and that was arcade only and it had an "end kernel panic" error (unable to mount root fs on unknown block (179,2). I am not a linux guy but I worked towards building an Ubuntu virtual box and will see if I can fix the error. All other burns failed. Still not out of the woods for some reason.

For those keeping score, I have only had one successful burn in maybe 20 attempts.


Yep, still at it. 4 computers, 3 adapters, maybe 15 sd cards. All failures except for one. Clicking on "verify" almost instantly gives an error. I did try my first image to a HD and it worked great (well, it verified with no problems - have not ran it yet). Ordered a couple of WD pidrives and will try them.

Really dont understand it , my average fail is 1 in 200 :(

Same problem here, tried 4 SD cards bought a new sd card reader, but none of the images works or with video problems (trembling screen)

What could be the problem? Also tried burning image with iMac (OSX)

I've had a brutal 3 week stretch at work so I just now got to work on it again. Yesterday my two new WD PiDrives were formatted and burned with images. I burned my Pi3 so it would boot off a HD. Same results. Nothing I burn is working. I wish I had some local friends who were into computers because I would get them to try for me and see how it worked for them.