by Arcade Punk




You need to log in to create posts and topics.

Joy2key error

When i try to lauch different emulators through hyperspin/rocket launcher, I get an error message from joy2key:

I use winpac v.1.50 xinput. It do work on most emulators, but not all. What is my error? I have tried to google for some time, but cant sort it out. Im not pro at this, but i just made my first arcade, it took me a year between wife and kids, now i just want everythingvto work 😃 I use the piglets 8tb download. Any help, im thankful! 🙏

Uploaded files:
  • D1C4DDEA-6345-417C-834E-3CBF60A01412.jpeg



This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More