by Arcade Punk




You need to log in to create posts and topics.

no longer able to use 64gb or above sd cards on windows 10

I am on windows 10 and trying to write a image onto a 64gb sd card, i have used sd card formatter then used guiformat (also MiniTool Partition Wizard) to format it into fat32 ...after this it shows as a fat32 then tried win32 which used to work and now imageUSB and still no joy. i have done it before but it does not seem to work no more. it is showing as a fat32 but once i use win32 or imageUSB there is nothing on the card yet i get no error messages.
so it looks like i can no longer use any sd card above 32gb anymore for my set ups.

never had these issues before when i was on windows 7 and i am not going back to win 7 just so i can write an image onto a 64gb card or higher

i have been trying all morning and now give up now i have 2 sd cards that are no use to me and a 16gb sd card the damn 16gb image won't fit on.

Windows 10 user here.

I use this method and it works everytime.

https://www.arcadepunks.com/knowledge-base/write-img-sd-card/

 

p.s. its worth noting that I download and "test"/"play" around 70% of the images on the website - all without fail 😀

I do the same, however there is an option in sdcardformatter v4 for size adjustment and i always switch that to on.

 

 




This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More