Why not register (free) so you can use our Forums and be involved in more give-aways, promotions, competitions and updates – Register Here – already registered? Why not Log in
Forum Navigation
You need to log in to create posts and topics.

"not a bootable image" - Galisteos 64gb - *.bin / Mac

Hello,

I have a trouble with the image of the Galisteo Recalbox 4.1 64gb.

This image is in .bin extension, and when i would like to burn it on SD card (with Etcher on Mac). The Etcher said to me that "not a bootable image".

Someone can help me ?

I use winbintosiso apps (on pc) to create an iso but i had the same error message (not bootable).

=I had no problem with the Emulga silver 32gb but it was in *.img extension.

Thanks,

You need a free program called imageUSB that worked for me.

Thanks for your answer, but i use imageUSB but is not working... (no usb drives can be selected). I tried with two different pc and the same issues !

was there a cue file included with the bin file?

I found  a solution, i downloaded a previous version of imageusb (1.1) and it's works (the usb card have been detected).

I have a old PC on windows 8.1.

My news images (Galisteo Cobalt version) are in .img format to make it easier for Mac users. But this images are only for raspberry PI 3 ok?