by Arcade Punk




You need to log in to create posts and topics.

Raspberry Pi Hyperspin - attract mode - 32GB - Version 2 (bigger and better)

12

o access that folder go to AttractMode menu and go to "Show ip address". then in your computer go to windows explorer and type (attention with the dash) \\(your-ip-number) Should open 4 folders. But befor, lets try another thing: Go to attractmodemenu, then go to retropie, then go to "configuration/tool", then go to"emulationstation ..." Check if "autoconfiguration is enabled" and select "clear/reset input". Dont forget to tell me what shows in the bottom left of the screen when you select a game.

Quote from davboarcade on November 14, 2019, 3:21 am

I should note, using raspberry pi 3b+ and 32 GB sad card.  I did run through and configure the controls each time I attempted, once I jumped into any game they stopped working.  Also ran the reset file permissions option to ensure not an ownership thing.

FOUND THE ISSUE: Once you click in reset controllers and go to emulationstation, after set your controllers DONT LEAVE EMULATIONSTATION, start any game, to force retroarch record your new controller. Just after that leave the emulationstation. The controllers will work)

I made a few tutorials addressing the most commom issues with the system: https://www.youtube.com/playlist?list=PLSRDGWyRFqwj-VP_-U810ggS5N-YyaJrD

12



This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More