by Arcade Punk




Forum Navigation
You need to log in to create posts and topics.

Trying to find a working Cobra Command for Daphne on Retropie

I have the files from the Daphne loader. I have tried all the roms that you can try with it. I believe it has something to do with the video files. It parses ok and it flashes the video quick and goes black. I have Dragons Lair, Dragons Lair 2, and Space Ace all working fine. Any help would be great. I have been searching and am not finding anything that works. Thanks.

Download the Nacho 64gig image it has plenty of daphne roms

I have an empty 32gig card. I don't have an empty 64gig to put the image on. Good idea though. Maybe if I could find a 32gig image with some Daphne roms that would work for me.

 

GAH - Daphne , I have nothing but pain from these roms lol

Is there a way to mount a pi image in windows so that the roms can be extracted?

Quote from Hunter1 on July 21, 2018, 2:16 am

Is there a way to mount a pi image in windows so that the roms can be extracted?

Not really, but you can just ftp or ssh over into it when in the Pi, also you can even network over to it 🙂

Did you ever find an answer for this one?  I have found a way that seems to work great for Cobra Command.

  1.  Copy the cobraab.zip rom file into the ~/RetroPie/roms/daphne/roms/ folder.
  2. Copy the .dat, .m2v, .ogg and .txt files into the folder ~/RetroPie/roms/daphne/cobraab.daphne
  3. Rename cobra.txt in the ~/RetroPie/roms/daphne/cobraab.daphne/ folder to cobraab.txt

Start up RetroPie and enjoy Cobra Command




This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More