Forum Navigation
Forum breadcrumbs - You are here:ForumHARDWAREWolfanoz 400GB Image.... Take 2!
You need to log in to create posts and topics.

Wolfanoz 400GB Image.... Take 2!

Hi,

I have  a wired Xbox controller plugged in to my Odroid running Wolfanoz 400GB. It comes up with no gamepads detected.

I went in via shell and installed and enabled the Xbox driver..... now it sees two game pads even with only one controller and no keyboard connected.

Any ideas? I would have thought the image would have picked up a common wired Xbox controller straight away?

Any help appreciated.

ARCADE PUNKS MEMBER

Hi,

Can anybody please suggest a controller that's guaranteed to work with this image?

At the moment it just boots up and goes to the screensaver........ mocking me with the game I can't play!!!

So far I have tried 3 wired xbox controllers and none of them work.

Please help!!!

ARCADE PUNKS MEMBER

Solved it. Just needed a PS3 controller and it was recognised straight away. £7.50 from Argos!

I need to look into this a little more as this is the second image I've used and in both cases the AmiBerry emulator runs soooo slow!

Plus not every emulator is controlled the same way. i.e. when using the Commodore 64 emulator, one I'm in a game I can't get back to the main menu, but with other emulators it's achieved with a two button press.

If anyone can provide any guidance on this issue, it would be appreciated.

TIA

Mannyluk

ARCADE PUNKS MEMBER
Quote from Mannyluk on January 6, 2019, 1:27 pm

Solved it. Just needed a PS3 controller and it was recognised straight away. £7.50 from Argos!

Ha, I use a cheap PS3 Wired Controller, every image I have ever used picks it up on boot when i set keys, I hope it lasts FOREVER lol




This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More