A A A
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Register Lost password?
link
Error running PhotoPlay Update 2005 (windows version)
RSS
Cyber-C
9 Posts
(Offline)
31
April 9, 2021 - 3:19 pm
Print

George Carter said

Cyber-C said

Ok Guys,

I managment to run it on Windows 10 64bit, there are three major problems with windows 10 that I need to keep going to solve it.

1) The Sound it doesn’t work

2) PhotoPlay on Windows 10 slowdown, it slodown for some reason. It’s not related to the power of the machine because this machine with Windows 10 that I’m using it’s far away more powerfull than my old Netbook Windows XP.

3) Once you go out/close Photoplay, the PC goes in black screen and everything will dissapera to force you to restart the PC

 

UPDATE: I solved the point 1) and 3) (Sound and blackscreen)!!!

 

Now I need to figure out why PhotoPlay it slowdown……And then can be fully playable on Windows 10 as well.

@davep180 (Dave), after that I will try to understand if in Windows 7 it needs those extra settings like Windows 10, to let Photoplay to run proprely… I will let you know.

  

Could you kindly share how you fixed 1 and 3? Other users may find it helpfull.

In my case I am kinda stuck with the touch. The screen has the drivers and works and I can see the touch event registering, but photoplay does not register any touches. Is there any special configuration I am missing?

Does it natively work with ELO displays?

  

Sure, no problems…

To let it work proprely on Win10, please follow as below:

1)  Go into the Folder “extra” and open the file PhotoPlay.ahk with even some simple software like Notepad, and find the following line code and DELETE it:

Process, Exist, explorer.exe ;
{
RunWait, taskkill /im explorer.exe /f, , Hide ;Kill explorer.exe from Windows…
}

2) Save PhotoPlay.ahk, close it , and go into the Folder “Prog” and right click  on main.exe, and open the “Propriety” go to the Compatibility and choose Windows XP (SP2 or SP3 it doesn’t matter).

3) Go to your Monitor Propriety and change the resolution to 800 x 600 and the most important settle to 16 Bit Colours!!!

After that Photoplay will work.

The third step, you have to do manually because almost of the time will not work automatically because such settings are really old.

Photoplay will work, but will work slowly not in proper speed, and it’s annoying. The problem it seems that it ‘s from Windows 10, because Windows 10 it as better Compatibility to let run the Winodws XP softwares but some times it suffer for this speed problems. It’s not the CPU or some other reason but it’s just the way how manage Windows 10 to work ïn “Natively Emulated Way” the Windows XP Softwares… And all such system files are into WOW64 from Windows 10.

Anyway, my test are referred to Windows 10 64 bit, now I don’t have time to test to others, but someone can share them experience here as well…..

 

Till now I didn’t test on Win7 32Bit and Win10 32Bit.

 

PS: These steps Above are intended that you did already the steps like I wrote for work in Windows XP (on first page), so those are extra steps to do for Windows 10 64Bit….

Giosi Pantini
5 Posts
(Offline)
32
October 13, 2021 - 7:44 am
Print

Goodmorning everyone!
I am following this thread because I too would like to install Photoplay 2005 in my Lenovo Touch.
My PC is configured like this:
1 hard disk
2 operating systems
Win 10 installed on C:
Win XP installed on D:

I followed Cyber-C’s instructions to the letter by inserting the ‘Photoplay’ folder on C: for Win 10 and setting the path correctly.
Here Photoplay starts but doesn’t work very well. The colors are all busted and it works slow.

On Windows XP I inserted the folder on D: setting the path correctly here too, but every time I launch the program it gives me the following errors:

>no entries< User defined error (see below) NOT SUPPORTED The thread tried to read from or write to a virtual address for which it does not have appropriate access.

and

c:\WINDOWS\SYSTEM32\WSCRIPT.exe  it is not a valid WIN32 application.

Can anyone give me some advice to solve this problem?
Thankssss

kawaspeed
1 Posts
(Offline)
33
October 22, 2021 - 5:58 pm
Print

archivio password mega?

Cyber-C
9 Posts
(Offline)
34
December 11, 2021 - 4:15 am
Print

Giosi Pantini said
Goodmorning everyone!

I am following this thread because I too would like to install Photoplay 2005 in my Lenovo Touch.

My PC is configured like this:

1 hard disk

2 operating systems

Win 10 installed on C:

Win XP installed on D:

I followed Cyber-C’s instructions to the letter by inserting the ‘Photoplay’ folder on C: for Win 10 and setting the path correctly.

Here Photoplay starts but doesn’t work very well. The colors are all busted and it works slow.

On Windows XP I inserted the folder on D: setting the path correctly here too, but every time I launch the program it gives me the following errors:

>no entries< User defined error (see below) NOT SUPPORTED The thread tried to read from or write to a virtual address for which it does not have appropriate access.

and

c:\WINDOWS\SYSTEM32\WSCRIPT.exe  it is not a valid WIN32 application.

Can anyone give me some advice to solve this problem?

Thankssss

  

Hi @Giosi Pantini,

did you solved the problem? I mean you still need the help?

Ven Trex
2 Posts
(Offline)
35
December 24, 2021 - 11:21 am
Print

@davep80, you still have those files somewhere? The link is broken.

Really looking for these files and find a way to make it work on Windows 10.

Forum Timezone: Europe/London
All RSS Show Stats
Administrators: Ninja UK, peter laws
Moderators: aladdin, Arcade Man, Arcade Punk, CP78, ETA PRIME, Ghost Lost, Harrison Hacks, T.K.O. Cinematics, kiodiekin1, level1online, hursty1, Neighbourhood Techie, Maria, PatmanQC, Restalgia, RetroHumanoid, Simply Austin, titipilas, Titi Ober, Enkak, leepspvideo, _RetroTech100, Guest Post, Mark Blackwood, Frankie Wilde, Jeremy Reynolds, Leslie Alexander, Jason Copley, Eleonora, Joshua Robinson, James Collins
Top Posters:
canter6: 134
Jaz808: 121
davep180: 74
SteelCityJJ: 74
kme2019: 61
Misa Misa: 54
-x-: 53
MyRetrozz: 49
hipp0: 40
sergiohyperspin: 39
Newest Members:
Giancrlo Favarin
shiratama katakuriko
manolin rinrin
fanty pod
steven baetens
John Paulsen
Chirrin
gianluca polimeno
Noah Davis
henk van der Leek
Forum Stats:
Groups: 7
Forums: 34
Topics: 3266
Posts: 10240

 

Member Stats:
Guest Posters: 122
Members: 105615
Moderators: 31
Admins: 2

Most Users Ever Online
3117
Currently Online
bluey, libanezraf, Jo Vial, shiratama katakuriko, Giancrlo Favarin
Guest(s)
35
Currently Browsing this Page

1 Guest(s)

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More