by Arcade Punk



Register | Lost password?
Advanced Search
Forum Scope


Match



Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Guest
Not logged in
Forum Menu
Image Install problems
1
September 4, 2020 - 5:41 pm
Post Actions


Posts: 1

Hi, need help from u guys
Everytime I try to install an image my Pi4 wont boot up.
I get a loading message and then a black screen
I format the SD with SD card formatter, then installl the image using Raspberry Pi imager or Win32DiskImager
I tried to reinstall and same problem comes up. on boot up I get the first messages and then a black screen pops up.
Used Images from Arcade Punks
My setup

Raspberry Pi4 4gb,
Original power suply
Sandisk ultra Micro Sd 400Gb from amazon
Flirc Case
Ugreen micro HDMI to HDMI converter

2
September 6, 2020 - 5:42 pm
Post Actions
Avatar


Posts: 1940

change hdmi slot ?

3
October 20, 2020 - 3:08 pm
Post Actions


Posts: 2

Boozina said
Hi, need help from u guys
Everytime I try to install an image my Pi4 wont boot up.
I get a loading message and then a black screen
I format the SD with SD card formatter, then installl the image using Raspberry Pi imager or Win32DiskImager
I tried to reinstall and same problem comes up. on boot up I get the first messages and then a black screen pops up.
Used Images from Arcade Punks
My setup

Raspberry Pi4 4gb,
Original power suply
Sandisk ultra Micro Sd 400Gb from amazon
Flirc Case
Ugreen micro HDMI to HDMI converter  

I get the exact same issue with the Supreme_Pro_Lite image, I get the loading screen with progress bar, then says READY?. Black screen and looks like the Pi reboots and then nothing. I even lose the HDMI signal to the monitor like the Pi is shutdown.

Tried on multiple SD cards. Is the image broken?

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More